<< Retour au sommaire

 

LA FONCTION ARRONDI

 

 

 

Cette fonction arrondit une valeur numérique eau nombre de chiffres indiqué.

La syntaxe :

 

=ARRONDI(Nombre;No_chiffres)

 

Les arguments de la fonction :

Nombre   représente le nombre à arrondir.

No_chiffres   permet de spécifier le nombre de chiffres à partir desquels « nombre » doit être arrondi.

 

Notes :

Si No_chiffres est supérieur à 0 (zéro), nombre est arrondi au nombre de décimales indiqué.

Si No_chiffres est égal à 0, nombre est arrondi au nombre entier le plus proche.

Si No_chiffres est inférieur à 0, nombre est arrondi à gauche de la virgule.

 

Par exemple :

 

Dans la cellule A1, écrivez la valeur 50,77.

 

Dans la cellule A3, écrivez la formule :

=ARRONDI(A1;1)

 

Cette formule vous donnera le résultat 50,7.

Comme le deuxième argument de la fonction, c’est-à-dire l’argument de l’arrondi, est à 1, donc une valeur positive, la fonction arrondit la partie décimale à un chiffre après la virgule. Si vous aviez écrit 2 à la place de 1, les deux chiffres après la virgule auraient été conservés.

 

Maintenant, nous allons remplacer le nombre 1 par le nombre 2.

Vous constaterez que le résultat est 50,77, c’est-à-dire que cette fois, les 2 chiffres après la virgule sont pris en compte.

 

Pour arrondir la valeur à l’entier le plus proche, vous devez saisir le nombre 0 dans la partie arrondi de la fonction. Si vous appliquer cette formule à la cellule A1, vous obtiendrez le résultat 51.

 

Pour arrondir la valeur à gauche de la virgule, c’est-à-dire supprimer la partie décimale, l’argument de l’arrondi de la fonction devra être -1.

Donc :

=ARRONDI(A1;-1)

Cette fonction vous affichera le résultat 50.

 

Il existe également deux autres fonctions très proches de celle que nous venons d’étudier.

Il s’agit des fonctions ARRONDI.INF et ARRONDI.SUP

La syntaxe :

=ARRONDI .INF(Nombre;précision)

=ARRONDI .SUP(Nombre;précision)

 

Nombre est la valeur décimale qui doit être arrondie par les fonctions.

Précision est le nombre qui précise le nombre de chiffres que l’on souhaite après la virgule.

Si précision est 0, la fonction ARRONDI.INF arrondit le nombre à l’entier inférieur, et la fonction ARRONDI.SUP arrondit le nombre à l’entier supérieur.

Si précision est 1, les deux fonctions arrondissent le nombre sur le premier chiffre de la partie décimale.

Si précision est 2, les deux fonctions arrondissent le nombre sur les deux chiffres de la partie décimale.

 

Mais ARRONDI.INF arrondit toujours vers une valeur inférieure, et ARRONDI.SUP arrondit toujours vers une valeur supérieure.

 

Philippe BOULANGER